Wiki kaputt? Habe viel Material dafür....

Alles, was die Website, das Forum, den Chat oder den Blog betrifft.

Moderatoren: ebastler, MaxZ, SeriousD

Antworten
Nachricht
Autor

Thread-Ersteller
TrafoKopf
Beiträge: 7
Registriert: So 21. Jun 2020, 12:17
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Wiki kaputt? Habe viel Material dafür....

#1 Beitrag von TrafoKopf »

Hi,

ich habe hier einiges an selber "entwickelten" (*) Schaltungen. Hauptsächlich DC/DC Converter aller Art und was aussenrum noch dazugehört. DIe Prämisse war immer ausschliesslich aus Schrott, kein Teil kaufen (**).
Ihr könnt euch nicht vorstellen wieviel E-Schrott 4 meiner Freunde (die das Ganze sehr cool finden) jede Woche bei mir angeschleppt haben, nur um zu sehen, wieviele Teile ich mir rausknipse und das Leuchten in meinen Augen, wenn ich eine Schaltung noch nie gesehen habe :mosh:

Ein paar grössere Themen:
  • Trafo-/Ringkerne zuerst zerstörungsfrei zerlegen, dann "vermessen" (***)und evtl. identifizieren
  • Kommerzielle Schaltnetzteile abgezeichnet (die meisten zumindest soweit, dass man versteht was abläuft, inkl. Trafos abwickeln+zählen)
  • Mosfet Treiber
  • Gate- und Base-Drive Trafos abgewickelt
  • UVLO / Batterieschutz aus Reset-Bausteinen, TL431, BTSxxxx-Power-Switches (Teiler an Enable Pin ist genug), ...
  • Timer + Dimmer für LEDs
  • Aufwärtswandler
  • Konverter so ziemlich alles was selber schwingt oder ganz einfach getaktet werden kann (NE555, UC384x, Kippstufen/Vibratoren, ...)
  • 20-30 verschiedene DC/DC Topologien bzw Modifikationen derer
  • Push-Pull Konverter 10-30V -> 400V
  • H Brücken
  • SPWM auf AVR, STM32 und noch ein paar "generische" Codefetzen zum leichten portieren auf andere Controller
  • Simulationsmodelle diverser SNT-ICs gesammelt und mich auch an Eigenen versucht
  • Sämtliche Schaltungen aus einem SNT-Buch aus den 50ern/60ern simuliert
Leider gibt's für fast alles davon nur noch vollkommen unkommentierte Schaltpläne in meinem Notizbuch. Bleistift & 5-10 Jahre in einer nassen Gartenhütte macht die fast unleserlich.

Vor einigen Wochen hat mich das Trafo-Fieber wieder gepackt und ich musste schnell feststellen, dass ich da mehr oder weniger bei 0 beginnen müsste, hätte ich die Aufschriebe nicht mehr.
Nun habe ich mich vor ein paar Tagen dran gemacht, die Simulationen nochmal neu aufzulegen und zu kommentieren. Begonnen habe ich mit den Mosfet-Treibern und zum veröffentlichen dachte ich da an euer Wiki.

Nur scheint das wohl kaputt zu sein. Sieht so aus, als ob das CSS komplett fehlt und beim Klicken auf z.B. "Spezialseiten" kommt nur eine Fehlermeldung.

Daher meine Bitte: Kann jemand das Wiki reparieren? Ich würde mich riesig drüber freuen.

Ich weiss auch, dass jemand mit seinem ersten Beitrag und einer Forderung leicht Augenrollen provoziert ("Da kommt ja eh nix, wie fast immer in Solchen Fällen").
Dem kann und werde ich entgegen wirken, indem ich das erstmal Stück für Stück unter Tutorials einstelle.
Derjenige, der das reparieren würde, kann dann auch gern darauf warten, dass das Material von mir kommt, bevor am Wiki gearbeitet wird.

Mir geht's hauptsächlich darum, meine ganzen Aufschriebe so aufzuarbeiten, dass monatelange Arbeit und frieren in der Gartenhütte nicht umsonst war. Zu dem Zeitpunkt als ich das gemacht habe, habe ich diverse Konverter auf Steckbrett oder als Drahtigel gebaut. Jetzt bräuchte ich ein paar LED-Treiber, wollte selbstschwingend+stromreguliert aber fast nichts von dem Wissen ist noch im Kopf. Muss mir alles nochmal durch den Kopf gehen lassen.


Grüsse,
Nils

(*)entwickelt = zusammengesucht was zum Thema gehört, Schaltpläne erstellt, simuliert, Steckbrett und teilweise dann PCBs gemacht (Folienstift+Ritzen auf abgefönten Platinen). Also nix Neues, aber auch nicht blind einfach irgendwo abgeschrieben.

(**)Anfangs habe ich mir ein paar SG3525 und UC3842-45 bestellt, da in fast jedem SNT was anderes steckt und ich für die ersten Experimente erstmal was brauchte, was funktioniert und Ersatz musste direkt da sein. Ausserdem die ganze Zeit über vielleicht 5 Stück Lochraster Eurokarte und ein paar mal Lötzinn. Ein STM32-Board (HY-MiniSTM32V) und eine Handvoll ATMega8 auch gekauft. Das wars aber auch.
(***)vermessen mit Lineal und Feinwaage, identifizieren mit einem Haufen Datenblätter/Katalogen der Magnetics Hersteller - viele findet man nach mehr oder weniger langer Suche

Benutzeravatar

Paul
Admin
Beiträge: 3547
Registriert: So 7. Aug 2005, 14:34
Schule/Uni/Arbeit: HW/SW-Entwickler
Wohnort: Braunschweig
Hat sich bedankt: 587 Mal
Danksagung erhalten: 196 Mal
Kontaktdaten:

Re: Wiki kaputt? Habe viel Material dafür....

#2 Beitrag von Paul »

Hey Nils,

erstmal herzlich willkommen und DANKE für den Hinweis mit dem Wiki!
So wie es aussieht, konnte ich das eben schon lösen! :)

Dein Vorhaben klingt sehr interessant, und es wäre sicherlich eine Bereicherung für die Community, wenn du dein Wissen ins Wiki kippst! :mrgreen: Also nur zu!!

EDIT: Mist, der Login ins Wiki ist auch irgendwie Schrott. :rage: Ich bin dran...

Beste Grüße
Paul
“With great power come great heat sinks.”
paulwilhelm.de -- mosfetkiller.de


Thread-Ersteller
TrafoKopf
Beiträge: 7
Registriert: So 21. Jun 2020, 12:17
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Wiki kaputt? Habe viel Material dafür....

#3 Beitrag von TrafoKopf »

Für die Spezialseite kommt aber immernoch ein Fehler.

https://wiki.mosfetkiller.de/index.php? ... zialseiten

Ich wollte erstmal eine Liste aller Seiten sehen um eventuelle Redundanz auszuschliessen. Die Alle-Seiten-Seite in Wikis war/ist dort irgendwo zu finden.

Fehlermeldung " Fatal error: Class 'Patchwork\Utf8\Bootup' not found in /usr/www/users/mosfet/forum/includes/utf/utf_tools.php on line 27" scheint mir auch auf ein eher grundliegenderes Problem hinzudeuten.

//edit: Hab dein Edit erst nach meinem Post gesehen. Also der hier ist denmach hinfällig :)

Benutzeravatar

Paul
Admin
Beiträge: 3547
Registriert: So 7. Aug 2005, 14:34
Schule/Uni/Arbeit: HW/SW-Entwickler
Wohnort: Braunschweig
Hat sich bedankt: 587 Mal
Danksagung erhalten: 196 Mal
Kontaktdaten:

Re: Wiki kaputt? Habe viel Material dafür....

#4 Beitrag von Paul »

Hey Nils,

kurzes Update: Das wird wohl eine mittelgroße Aktion, weil ich in dem Zuge auch gleich das Forum auf die neueste Version aktualisieren muss. Schaffe ich vermutlich erst am WE.
Ggf. verschwindet der Fehler dann von alleine – danke nochmal and Thunderbolt für den Tipp! (https://github.com/Digitalroot-Technolo ... /issues/19)

Ich erinnere mich nicht mehr 100%, wie die Integration des Wikis ins Forum überhaupt von Statten ging... und ob beides noch miteinander kompatibel ist. *Daumendrück, dass es kein zu großer Akt wird*

Fazit: In der Zwischenzeit, wenn du uns dein Wissen zu Verfügung stellen möchtest, poste dieses doch erstmal ins Tutorials-Unterforum! :) Danke dir.

Beste Grüße!
- Paul
“With great power come great heat sinks.”
paulwilhelm.de -- mosfetkiller.de

Benutzeravatar

Paul
Admin
Beiträge: 3547
Registriert: So 7. Aug 2005, 14:34
Schule/Uni/Arbeit: HW/SW-Entwickler
Wohnort: Braunschweig
Hat sich bedankt: 587 Mal
Danksagung erhalten: 196 Mal
Kontaktdaten:

Re: Wiki kaputt? Habe viel Material dafür....

#5 Beitrag von Paul »

Wiki funktioniert wieder, ich kann mich zumindest einloggen und editieren. :) Ihr könnt ja mal testen.

Schönes WE wünscht
Paul
“With great power come great heat sinks.”
paulwilhelm.de -- mosfetkiller.de


Thread-Ersteller
TrafoKopf
Beiträge: 7
Registriert: So 21. Jun 2020, 12:17
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Wiki kaputt? Habe viel Material dafür....

#6 Beitrag von TrafoKopf »

Super, vielen Dank!
Ich hab jetzt auch langsam den Entwurf für die Mosfet-Treiber fertig. Das wurde ein Office-Dokument mit 12 Seiten (inkl. Bilder, nicht nur Text...).
Ich muss da aber noch 2-3 Mal drüber gehen, Umgangssprache und BlaBla entfernen. Die ganzen Simulationen mit den fremd-Bauteil-Modellen schnüren (sodass die bei jedem out of the box laufen) muss ich auch noch. Endspurt :)


Thread-Ersteller
TrafoKopf
Beiträge: 7
Registriert: So 21. Jun 2020, 12:17
Hat sich bedankt: 4 Mal
Danksagung erhalten: 4 Mal

Re: Wiki kaputt? Habe viel Material dafür....

#7 Beitrag von TrafoKopf »

Dies ist nur ein Test-Post, da ich Verständnisprobleme mit phpBB und dem Einfügen von Bildern und Anhängen habe. Ich muss das einmal machen, sehen was bei rauskommt und dann geht's direkt weiter mit dem Treiber-Post.

Bin gerade dabei mein Treiber-Dokument ins Tutorials-Forum zu übertragen und bevor da nur Platzhalter für die Bilder kommen, möchte ich das hier einmal testen.
test. bitte ignorieren.
test. bitte ignorieren.
006a.png (11.04 KiB) 756 mal betrachtet
Ich hoffe das ist in Ordnung und ich werde nicht angezählt ;)
Dateianhänge
Treiber 008b - PFET - AVR450 improved.7z
test. bitte ignorieren.
(1.2 KiB) 16-mal heruntergeladen

Antworten