Dreier Reparatur von NAD 2200 Endstufen

Für Netzteile, NF-/HF-Verstärker, Reparaturen und allgemeine Elektronikprojekte.

Moderatoren: SeriousD, ebastler, MaxZ

Antworten
Nachricht
Autor
Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2407
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 24 Mal
Danksagung erhalten: 213 Mal
Kontaktdaten:

Dreier Reparatur von NAD 2200 Endstufen

#1 Beitrag von gamerpaddy »

Kürzlich hatte ich 3 defekte Endstufen auf ebay geschossen, alle zusammen für 200€.
Es handelt sich dabei um NAD 2200 Power Envelopes, ziemlich dicke teile. Auf 8 ohm zwar nur 100W auf dem Papier, aber eine überragende Dyno leistung (Leistungsmessgerät für Verstärker)
https://youtu.be/CA582cvAfjA

Da ich schon eine seit längerem in benutzung habe, wollte ich mir noch eine hinstellen für monoblock betrieb. total overkill, aber wer hat, der hat^^

also los,
Das Service manual gibts hier:
https://www.vintageshifi.com/repertoire ... Manual.pdf

Kandidat 1:
Diverse Halterungen fehlten, der Kühlkörper wabbelte nur so sich hin.
Aber ich konnte auf die schnelle keine Kurzschlüsse an den Transistoren feststellen.
Altbekanntes problem, der Spannungswahlschalter fällt auseinander. Fix wieder zusammengesteckt und festgeklebt :D
Und schon an den Trennstelltrafo angeschlossen und langsam hochgefahren.

Die Protection ging aus, relais klickten und es schien zu funktionieren. Aber.. starkes brummen an den ausgängen, DC offset von fast einem Volt (1.2V -> protection kickt rein) und alle Leistungs-Widerstände wurden sehr heiß (>100°C)
Den Offset konnte ich nur grob einstellen, der Poti war schon am anschlag und dennoch über 10mV offset mit starken schwankungen.
Ich trennte die erste endstufe vom Saft & steuerleitungen, die andere lief problemlos. Ich machte das gleiche mit der anderen und die erste lief auch problemlos. Schlechter kontakt der Steckverbinder?
Ruhestrom hatte ich eingestellt, DC offset nochmals geprüft, war etwas besser als vorher. naja aber es kam ton raus also kanns ja nix schlimmes sein..
Vielleicht ein Kondensator tausch? Gut ich schreib mal auf was drinn ist und mach mir ein Warenkorb bei reichelt zurecht. Ab in die ecke mit der Endstufe.


Kandidat 2:
Vor dem einschalten erst aufschrauben.. Der Spannungswahlschalter war abgeschnitten, die Kabel unisoliert am gehäuse angelehnt. Lebensgefahr, da nix an dem Gerät Geerdet ist.
Die Grobe übersicht ergab, diverse Widerstände waren pulverisiert, aber die andere endstufe schien komplett heile.
Die messung der Transistoren nach dem auslöten ergab ALLE auf einem kanal kaputt, sowie ein kleiner 2SB631 (austauschbar mit 2SD600) der ebenfalls piepte.
Der Andere kanal schien ok zu sein.

Kandidat 3:
Der Spannungswahlschalter war mit Tape fixiert aber ohne durchgang. Kurz aufmachen und die kontakte neu biegen + festkleben und schon war kontakt da.
Ein kanal hatte wieder explodierte Widerstände auf der Platine, und piepte bei den Transistoren.
Nach dem entlöten entpuppten sich 2 PNP sowie 1 NPN als defekt.
Der andere Kanal schien heile zu sein. Der kaputte war zum glück bei Kandidat 2 noch intakt. Also wurde gewechselt. Geht recht schnell ,alles schön modular.. Nur die Verdrillten kabelpfosten sind nervig.
Nach dem Tausch habe ich ihn gleich an den Stelltrafo angeschlossen.. Ging an, Protection klickte und ton kam ohne verzerrung, rauschen oder sonstiges raus. Joa, mal beobachten. DC offset war perfekt eingestellt, Bias war nur minimal daneben.
Zusammengebaut und ab in den Schrank.

Jetzt habe ich Kandidat 2 mit zwei defekten Endstufen, beide mit brandspuren, einem stapel kaputter Transistoren und einem fehlenden Spannungswahlschalter..
Ach, und das Gehäuse nutzte ich für die fehlenden Winkelstücke und die bodenplatte war verbogen und stark verrostet. Die Ausgangs-terminals waren abgebrochen.
Das wird noch ein haufen arbeit, wegwerfen ist keine option solang man noch alle bauteile bekommt.
Der Warenkorb ist schon gefüllt mit kompatiblen austausch-typen. Die orginalen Toshiba 2SA1302 und 2SC3281 gibts nicht mehr, zumindest nicht bezahlbar und die 2SA1943 und 2SC5200 gibts günstig bei reichelt.
matching werde ich keins machen, ich vermische die einfach mit den vorhandenen Transistoren, sollte klappen.
So einige widerstände muss ich neu verbauen und beim anderen kanal eine Leiterbahn neu ziehen, an sich aber kein großes thema.
Die metallwinkel lassen sich sicherlich einfach selbst fertigen.




Kandidat 1 hab ich wieder hingestellt und eingschaltet.
Gut, zwischenzeitlich ist mir mein neuer Trennstelltrafo (grundig rt59) verreckt und schmeißt ständig die sicherung beim einschalten. aber das ist ein anderes thema.
Die Endstufe lief, Ruhestrom und DC offset nochmal nach 15min musikhören eingestellt und seitdem lief alles.. Bestimmt nur eine schlechte verbindung irgendwo. Nervigster fehler überhaupt.
Der steht nun unter beobachtung bevor ich da empfindliche Lautsprecher anschließe. Zusammengebaut und ab in den Schrank.

Interessant war bei Kandidat 3 dass eines der Relais explosionsspuren zeigte :D da hats die kontakte total zerlegt.
Aber es macht noch guten kontakt und das klassische aussterben der hohen töne bei leisen geräuschen bliebt aus. Oszillin rein, deckel zu.


Interessant war, trotz der ganzen brandmale war keine der Sicherungen primär sowie sekundär (7 stück!) kaputt. Kennt man sonst nur von Apple geräten.

Mehr infos gibts dann, wenn ich nr.2 zum laufen gebracht hab.

Aktuell bin ich ständig am reparieren von geräten, ein Kollege hat den Keller damit voll und will die loswerden.
Bisher gabs schon:
Grundig MXV100 mit kompletten kondensatortausch... 35x25x5cm und 65 elkos..
alter Marantz bei dem die Phonostufe nicht ging und alles verzerrte.
diverse Onkyo, Denon Stereoverstärker mit kaputten Lautsprecher-Überlastsicherungen
Marantz mit kaputter Isolierung zum kühlkörper, was ein kurzschluss verursachte.
Dynavox röhren-vorstufe mit kabelbruch
Viele mit kratzenden reglern usw. usw. usw.
Dateianhänge
IMG_20200113_145842.jpg
IMG_20200113_142208.jpg
IMG_20200113_135827.jpg
IMG_20200113_135541.jpg
IMG_20200113_131600.jpg
IMG_20200113_130739.jpg
IMG_20200113_124419.jpg
IMG_20200113_124214.jpg
IMG_20200113_123918.jpg
IMG_20200113_123835.jpg
IMG_20200113_123728.jpg
IMG_20200113_123325.jpg
IMG_20200113_123307.jpg
:wurst:

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2407
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 24 Mal
Danksagung erhalten: 213 Mal
Kontaktdaten:

Re: Dreier Reparatur von NAD 2200 Endstufen

#2 Beitrag von gamerpaddy »

Weiter gehts mit der dritten.
Die Transistoren sind da und schon verlötet.
Zudem musste ich noch einige weitere Transistoren und Widerstände austauschen.

nachdem alles fertig war, der erste test.
geil, protection klickt, sollte eigentlich funktionieren. aber Ruhestrom 0.. mmmh.
Stellt sich heraus, die 0.22ohm 5W widerstände sind fast alle defekt! Waren wohl schneller durch als die Sicherungen.

Neue sind auf dem weg, dann sollte es aber klappen. Sofern bei dem testlauf nix verreckt ist.

Wurde ziemlich heiß dort.
heißßßß
heißßßß
Aber die original-widerstände MPC722 0.22+0.22 sind mit 4€/stk etwas teuer. ich verbau andere MPC71 5W 0.22ohm widerstände.
Diese sind 0.22Ωk gelabelt, sind aber 0.22ohm nicht 220ohm! Keine ahnung für was das K steht.. Fusible? Wenig drift?
0.22k+0.22k MPC722 widerstände
0.22k+0.22k MPC722 widerstände
Dateianhänge
zusammengebaut
zusammengebaut
brandopfer
brandopfer
oberseite
oberseite
neue transistoren.
neue transistoren.
:wurst:

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2407
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 24 Mal
Danksagung erhalten: 213 Mal
Kontaktdaten:

Re: Dreier Reparatur von NAD 2200 Endstufen

#3 Beitrag von gamerpaddy »

So nachdem ich das teil repariert habe, beim Ruhestromeinstellen abgerutscht bin und es wieder gekillt habe,
habe ich es nun erneut repariert^^

Läuft nun alles 1a.

IMG_20200123_150957.jpg
es fehlen nur noch neue terminals (auf dem weg) und neue relais für alle 3.
IMG_20200128_125008.jpg


Es ist zudem ein reparaturbedürftiger Marantz 4270 auf dem weg zu mir, dann könnte ich theoretisch quadradial / quadrophonie mit 4 Monoblocks machen :headbang: fehlen nur noch die passenden lautsprecher und abspielgerät.
:wurst:

Benutzeravatar

Multi-kv
Beiträge: 2897
Registriert: Di 30. Jun 2015, 20:45
Spezialgebiet: Informatik
Wohnort: Nähe Heidelberg
Hat sich bedankt: 228 Mal
Danksagung erhalten: 146 Mal

Re: Dreier Reparatur von NAD 2200 Endstufen

#4 Beitrag von Multi-kv »

Coole Sache, Paddy!
Hast ja wirklich viel Areit reingesteckt - freut mich das es nun endlich läuft :-)
Dann hast Du jetzt Musikgenuss pur in Deiner Bude und reichlich PS-Reserven um auch eine Halle bis in den letzten Winkel zu beschallen! :awesome:

Benutzeravatar

kilovolt
Beiträge: 13145
Registriert: So 25. Feb 2007, 09:50
Hat sich bedankt: 518 Mal
Danksagung erhalten: 335 Mal
Kontaktdaten:

Re: Dreier Reparatur von NAD 2200 Endstufen

#5 Beitrag von kilovolt »

Es ist zudem ein reparaturbedürftiger Marantz 4270 auf dem weg zu mir
Das sind super Geräte, die alten Marantz-Receiver. Hatte mal einen riesigen Marantz 2325 und habe es nachträglich fast ein wenig bereut, diesen weggegeben zu haben. Aber naja, man kann halt nicht alles behalten und habe nun ja andere gute Geräte ;-)

Ansonsten Respekt, die Reparaturarbeiten sehen sehr aufwendig aus!

Beste Grüsse
kilovolt
Alle Angaben meinerseits ohne Gewähr! Ich lehne jegliche Haftung für Personen- und/oder Sachschäden ab. Jeder ist für seine Sicherheit selber verantwortlich.

http://www.kilovolt.ch

Antworten