Blu-Ray-Player regt sich nicht

Für Netzteile, NF-/HF-Verstärker, Reparaturen und allgemeine Elektronikprojekte.

Moderatoren: MaxZ, ebastler, SeriousD

Antworten

Thread-Ersteller
DanteTwoKing
Beiträge: 1
Registriert: So 22. Jan 2023, 14:33

Blu-Ray-Player regt sich nicht

Beitrag von DanteTwoKing »

Hallo zusammen,

ich bin gerade dabei mich in das Thema Elektronik einzuarbeiten und habe gedacht, ich versuche mich mal an der Reparatur bzw. erstmal der Fehlersuche von etwas "einfachem". Daher habe ich einen Blu-Ray-Player von Toshiba genommen, welcher nicht mehr an geht. Drückt man den Power-Knopf rührt sich absolut garnichts.

Zur Übersicht habe ich hier mal ein Bild von dem Innenleben.
1. Übersicht innenleben.JPEG

Nun hatte ich die leise Hoffnung, dass es einfach nur eine durchgebrannte Feinsicherung sein könnte. Nach dem Öffnen dann die Überraschung das es keine Sicherung gibt, sondern nur einen Widerstand, welcher als solche fungiert. Diesen Durchgemessen und 10 Ohm erhalten, wie es auch draufsteht.

Im Innenleben gibt es eine "kleine" Platine, welche wohl die Steuerung des Laufwerks, sowie der Ausgänge als Aufgabe hat und eine "große" Platine, wo die Eingangsspannung verarbeitet wird.
2. kleine Platine.JPEG
3. große Platine.JPEG
Nun gut, dann dachte ich mir, dass es ja auch garnicht so selten sein soll, dass die Kondensatoren den Geist aufgeben. Also alle durchgemessen und nichts festgestellt. Danach gleich auch mal die Dioden durchgemessen und auch hier nichts feststellen können.

Der Schalter für das Einschalten schaltet beim Betätigen auch durch und ich war erstmal etwas ratlos.

Um mal zu schauen, ob an dem Übergang zwischen den Platinen überhaupt etwas ankommt, habe ich an der Stelle mal gemessen und an den Pins jeweils Spannungen von ca. 3,3 V oder 5V feststellen können. Jedoch habe ich bei 2 der Pins nichts messen können.
7. Pinanschluss.JPEG
Das sind auf dem Bild die Pins Nummer 9 und 10. Beschriftet mit USBP1 und USBM1. Leider habe ich keine Ahnung ob ich da überhaupt was messen dürfte und wenn ja was. Ich habe zu den Bezeichnungen auch nichts im Internet finden können.

Vielleicht hat hier ja jemand eine Ahnung wie es mit diesen beiden Pins ausschaut.


Des Weiteren habe ich mir gedacht, messe ich doch einfach mal alle Widerstände durch. Bei den meisten konnte ich auch das messen, was draufstand.

Alerdings habe ich ein paar Widerstände gefunden, bei denen ich mir den Messwert nicht erklären konnte.

Das sind auf folgendem Bild die Widerstände:
R518, aufgedruckt 2121/1212(je nachdem wierum man es liest), gemessen 5,55 kOhm.
R519, aufgedruckt 1132, gemessen 5,55kOhm

Bei den beiden ist mir während des Messens aufgefallan, das der Wert kontinuierlich anstieg. Von Anfangs ca, fünfeinhalb kOhm bis nach einigen Sekunden über 7,5 kOhm und steigend. Hat jemand eine Erklärung dafür, was es damit auf sich hat?

Des Weiteren noch die Widerstände:
R505D, aufgedruckt 154, gemessen 37,4 kOhm
R505B, aufgedruckt 154, gemessen 35,9 kOhm
R505A, aufgedruckt 154, gemessen 37,4 kOhm
R505C, aufgedruckt 154, gemessen 37,4 kOhm

Mein Gedanke dazu ist, wenn ein Widerstand durch wäre, dann wäre der gemessene Wert ja eigentlich, sofern man überhaupt einen messen kann, sehr hochohmig. Jedoch kann ich mir diese Werte auch überhaupt nicht erklären.


Ich hoffe dass sich jemand hier im Forum finden lässt, der mir diese Probleme erläutern kann und eine Idee hat, wie ich weiter in meiner Fehlersuche vorgehen kann.

Für Rückfragen stehe ich natürlich gerne zur Verfügung.


PS, ich weiß leider nicht warum hier einige Bilder gedreht bzw. auf dem Kopf angezeigt werden.
Dateianhänge
6. Widerstände 2.JPEG
5. Widerstände 1.JPEG
4. Rückseite große Platine.JPEG
Benutzeravatar

Death
Beiträge: 734
Registriert: Sa 14. Jul 2018, 05:56
Spezialgebiet: CO²-Laser
Schule/Uni/Arbeit: Elektroinstallateur
Wohnort: Duisburg
Hat sich bedankt: 61 Mal
Danksagung erhalten: 84 Mal

Re: Blu-Ray-Player regt sich nicht

Beitrag von Death »

Die schnappen sich die 230V und jagen die sofort über die dioden und richten diese gleich.

Dann geht´s über die Doppeldrossel weiter zu diesem Trafo mit ne Menge Kleinkram drum rum.

Steck die Platine mal wieder an das Tochterbord. Und dann hast du da die Versorgungspine 1 bis 5 mit 5 Volt sowie GND und 12V sowie GND, da musste eigentlich wenn eingeschaltet was messen....


Folgendes nur Spannungslos messen :

Und diese doppeldrossel kannste mal durchpiepen.

Auch die, ich weiß jetzt garnicht wie die sich schimpft... die Diode die die geglättenen 230V verbindet.... Zehnerdiode/Schottkey/Thyristordiode ?, also diese Doppeldiode da....


:hehe:
4. Rückseite große Platine.JPEG
Benutzeravatar

gamerpaddy
Beiträge: 2689
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 35 Mal
Danksagung erhalten: 318 Mal
Kontaktdaten:

Re: Blu-Ray-Player regt sich nicht

Beitrag von gamerpaddy »

das sind die elkos
der chip sieht aus wie ein tny264 die sind dafür bekannt zu sterben.

piep mal durch ob alle dioden im gleichrichter noch gut sind
dann ob die drossel durchgang hat.
evtl. die elkos messen wenn möglich, sonst tauschen. besonders den kleinen auf der primärseite (versorgung für den chip), dazu die kleinen dioden prüfen.
wenn alles gut ist, evtl. den chip tauschen.

aber als erstes das teil anstecken und messen ob irgendwo sekundärseitig spannungen messbar sind. wenn ja und diese gängige sind (3.3, 5, 12 usw.) dann liegt das problem auf der steuerplatine
:wurst:
Benutzeravatar

Death
Beiträge: 734
Registriert: Sa 14. Jul 2018, 05:56
Spezialgebiet: CO²-Laser
Schule/Uni/Arbeit: Elektroinstallateur
Wohnort: Duisburg
Hat sich bedankt: 61 Mal
Danksagung erhalten: 84 Mal

Re: Blu-Ray-Player regt sich nicht

Beitrag von Death »

Au jau.... verguggt :hehe:

Ich darf das, ich hab ne dicke Brille :mrgreen:
Antworten