Subwoofer Reparatur (Sunfire True MK2)

Für Netzteile, NF-/HF-Verstärker, Reparaturen und allgemeine Elektronikprojekte.

Moderatoren: MaxZ, SeriousD, ebastler

Antworten
Nachricht
Autor
Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2516
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 31 Mal
Danksagung erhalten: 257 Mal
Kontaktdaten:

Subwoofer Reparatur (Sunfire True MK2)

#1 Beitrag von gamerpaddy »

Hey,
ich hatte mir vor eine weile einen legendären Sunfire True mk4 gekauft, welchen ich nach einer "Neue kondensatoren" kur wieder zum scheppern gebracht habe, seitdem stellt er die strukturelle integrität meiner bude infrage.

Aber weil einer nicht genug ist und ich 2 ohren habe, habe ich einen weiteren defekt für "relativ günstig" *hust* 270€ *hust* auf kleinanzeigen gekauft, aber ein Mk2.
Funktionsfähig kosten die um einiges mehr.
Zum glück schon die EU version mit 220v-110V wandler trafo intern, denn imports hatten ein externen stromwandler dabei welcher nicht im angebot zu sehen war.


Das tolle am True ist, der Verstärker hängt direkt an den 220V! das Audio wird über ein optokoppler galvanisch getrennt damit man keine gescheuert bekommt. Aber da der Trafo wegfällt, kann man ihn sehr kompakt bauen.
Das gehäuse ist nur 29x29x29cm groß, aber das teil wiegt fast 30kg und hat eine spitzenleistung von 2700W. ich schätze mal um die 1000W RMS. genaue daten gibts da leider keine.

Die endstufe besteht aus einer Class-AB ! Aber ohne kühlkörper (ausser das dünne rückblech)..
Um die Effizienz auf dem Maximum zu halten, sind zwei downconverter (buck wandler) an je V+ und V-, welche je nach Audiosignal die Spannung der Class-AB stufe regeln. So entsteht so gut wie keine abwärme.
Im idle hängt nur knapp +-6..8V an der Endstufe, bei voller fahrt bis zu +-150V.


Nagut genug geschwafel von etwas, wo schon viele Werkstätten drann verzweifelt sind.
Die subs rütteln sich zu tode und haben billige komponenten verbaut. bekannte fehler sind ein nicht funktionierender Standby, nicht aufwachen oder ein leises bis sehr lautes brummen(hier)
der grund für das brummen bei dem liegt wohl an dem miesen silikon welches die leiterbahnen der 7815 und 7915 ausgangselkos gefressen hat.

Der Neue sub kam heute an: (hinten mein mk4.. welcher baugleich ist. absolut baugleich)
Bild

der fehler laut verkäufer war "ein lautes brummen, habe ihn danach auf passiv umgebaut."

Joa, gut.. schauen wir uns den mal genauer an... Mmh da hat wohl einer mit Fugensilikon gespielt, und das nicht zu knapp..
Der Tieftöner war komplett damit eingeklebt um ihn luftdicht zu machen... ohje

Ein blick auf die platine.. horror
alles voll damit, und weil es saurer silikon ist natürlich die leiterbahnen teilweise zerfressen..
Bild
Bild
Bild


Ein profi im auslöten war der auch nicht gerade.
Bild
Alle Dioden und Transistoren waren aber noch auf den ersten blick mit dem Diodentester in ordnung.

Nur eine reihe der Buck-wandler FETS hatte ein kurzen. Aber nicht die seite, bei der die Spule heiß wurde, sondern die andere.
IRF640, kommen neue rein und gut ist.
Bild

Nagut, die platine ist kein problem. egal wie schlimm es aussieht, reparieren geht immer. Zur noch alles ablöten, platine nachzeichnen (sind nur 2 layer) und eine neue rein.
Schaltpläne gibts dafür direkt jetzt keinen, aber der Schaltplan von einem NHT SubTwo scheint 1:1 identisch zu sein, zumindest bei der Endstufe und Wandler, nicht der Regelung/Vorstufe.


Nun zum unobtanium teil des ganzen, das Chassis selbst... Aktuell ist eines auf ebay für insg. 270€ import in "naja" zustand mit beule...
Hat mich etwas stutzig gemach weil der rand der sicke etwas klebereste an sich hatte....
Bild

Und siehe da .. wieder ne riesen sauerrei..
Aber nagut, vielleicht nur optik. also klemm ich mal ein Verstärker an.
Bei einer bestimmten frequenz plötzlich KRRRRRKRRRRRKRRRRRRRR
irgendwas klappert laut.... fuck, totalschaden?!

unten sah ich dass die Verbindungskabel sich gelöst hatten weil irgend ein idiot die mit fugensilikon festgeklebt hat.. also erneut mit epoxid festkleben
Bild
Bild


Da fiel mir aber die menge an fugensilikon auf.. einmal rund rum alles vollgekleistert.
wenn die Spider nicht zentriert an der membran festklebt, schwingt alles beim Hub seitlich aus und kratzt am magneten.
So auch hier, ich habe locker 1cm dick das silikon bis zur schwingspule abgekratzen müssen bis alles weg war.
Bild



Die stelle die sich gelöst hatte, habe ich richtig mit epoxid festgeklebt und nach dem trocknen nochmal den Verstärker angeklemmt.
Joa klappern war weg, naja nicht ganz.
Aber der Tieftöner schwingt ja auch frei ohne gegendruck.
Im gehäuse selbst herscht ein heftiger druck, mit mehr widerstand fährt er vielleicht nicht mehr unsymmetrisch rein und raus.
mal sehen wenn der Amp wieder läuft ob es noch klappert.


wenns schief geht, kann ich ein neuen Tieftöner aus den USA importieren sofern ich einen finde. das wären locker 200€ mit dem versand und den abgaben.
Oder die reparierte Platine für ein riesen verlust verkaufen.. weil diese in 90% der fälle der fehlerquelle ist.
Reconing wäre auch eine option, sofern man dafür Cones bekommt.
Auf ebay findet sich gerade ein Recone kit für die 8zoll variante, dies ist aber die 10zoll. auch über 50€ und erfahrung die benötigt wird.

Nun habe ich erstmal ein neuen satz Elkos und teile bei denen ich ein defekt vermute. ca. 30€...
Wenn die elko-kur abgeschlossen ist, melde ich mich mit updates.


Ich wollte schon immer mal ein Bass-battle zwischen zwei True subs machen^^ bei bestimmten liedern kommt die schwere passivmembran in resonanz und das teil wandert durchs zimmer (siehe "was hört ihr gerade thread".. das war raumlautstärke)
:wurst:

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2516
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 31 Mal
Danksagung erhalten: 257 Mal
Kontaktdaten:

Re: Subwoofer Reparatur (Sunfire True MK2)

#2 Beitrag von gamerpaddy »

So, update
Reichelt hat's endlich geschafft meine bestellung zu versenden.. nach einer woche und hat trotzdem ein bauteil nicht eingepackt was jetzt nachgeliefert wird..

Erstmal schaden beurteilen... uff, da muss ich neue leitungen ziehen, das saure silikon hat ganz schön gewütet.
IMG_20210217_161132.jpg
gesamtbild:
IMG_20210217_161158.jpg
die korrosion hat sogar eine diode innerlich zerfressen, Vf sah normal aus, in reverse aber 2V statt 13V
IMG_20210217_162531.jpg
Beschädigte stellen mit UV Lötstopplack abgedichtet damit keine eleketronen rauslaufen
IMG_20210217_163004.jpg
IMG_20210217_163714.jpg
Wo keine pads sind, muss Silikon herhalten und Jumperdrähte. Wird noch isoliert.
IMG_20210217_180210.jpg
Ein Defekter IRF640N.. mit kurzen gegen Gate.. das heißt nichts gutes. Auf dem weg zurück fand ich noch einen kaputten 9.1ohm widerstand sowie zwei tote Gatetreiber transistoren.
Der A2611 weirdo-optokoppler hatte auch unterschiedliche werte zwischen +-V und dem output pin, der wird präventiv schonmal getauscht.
IMG_20210217_174726.jpg
also wieder teile bestellt^^


Und noch die dicken Elkos von 1.5mF auf 2.2mF erneuert.
Natürlich nur das beste, Crapxon, samwhat und junfuuu kommt mir da nicht rein!
IMG_20210217_180050.jpg

update kommt dann ....
:wurst:

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2516
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 31 Mal
Danksagung erhalten: 257 Mal
Kontaktdaten:

Re: Subwoofer Reparatur (Sunfire True MK2)

#3 Beitrag von gamerpaddy »

So, läuft. und das sehr gut :D
bisschen klappert der tieftöner bei sehr starkem bass noch aber das wird von den dingen die im zimmer umfallen übertönt.


ausgetauscht habe ich noch den IRFP650 fet, beide 2SA1302 weil einer hinüber war, sowie beide A2611 optos.
Dateianhänge
IMG_20210223_164341.jpg
IMG_20210223_161228.jpg
:wurst:

Benutzeravatar

Paul
Admin
Beiträge: 3472
Registriert: So 7. Aug 2005, 14:34
Schule/Uni/Arbeit: HW/SW-Entwickler
Wohnort: Braunschweig
Hat sich bedankt: 539 Mal
Danksagung erhalten: 170 Mal
Kontaktdaten:

Re: Subwoofer Reparatur (Sunfire True MK2)

#4 Beitrag von Paul »

gamerpaddy hat geschrieben:
Di 23. Feb 2021, 16:56
bisschen klappert der tieftöner bei sehr starkem bass noch aber das wird von den dingen die im zimmer umfallen übertönt.
:lol: Nachbarn freuen sich!
“With great power come great heat sinks.”
paulwilhelm.de -- mosfetkiller.de

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2516
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 31 Mal
Danksagung erhalten: 257 Mal
Kontaktdaten:

Re: Subwoofer Reparatur (Sunfire True MK2)

#5 Beitrag von gamerpaddy »

Das geklappert ging mir doch aufn keks..
Also musste ich mich dazu entscheiden den Tieftöner auszutauschen.. worst case szenario
Von HiVi gibts den SP10, aber überall vergriffen seit 10 jahren. habe ein shop gefunden der ihn vielleicht noch liefern kann.

Ansonsten hätt ich einen Dayton UM10-22 genommen.

die messwerte vom Tieftöner mit offenem gehäuse sind wie folgt:
Bild
Der dayton passte zu 90%, der HiVi ist im prinzip 1:1 nachbau oder womöglich sogar ein original, von sunfire genutztes oem teil.

Ein versuch den Treiber zu reparieren werd ich auch unternehmen, wenn der wieder klapperfrei ist, bekomm ich hoffentlich meine ausgaben wieder rein. ansonsten als defekt in die bucht.
:wurst:

Benutzeravatar

Thread-Ersteller
gamerpaddy
Beiträge: 2516
Registriert: Mo 13. Aug 2012, 09:03
Spezialgebiet: Spezialgebiet
Schule/Uni/Arbeit: Schule/Uni/Arbeit
Wohnort: Mannheim
Hat sich bedankt: 31 Mal
Danksagung erhalten: 257 Mal
Kontaktdaten:

Re: Subwoofer Reparatur (Sunfire True MK2)

#6 Beitrag von gamerpaddy »

So, er kam an!
und sieht bis auf die anschlussterminals identisch aus.
Eingebaut, aufgedreht.. Klappert nicht mehr :D
IMG_20210413_120208.jpg
IMG_20210413_120154.jpg
IMG_20210413_120757.jpg
IMG_20210413_121617.jpg
:wurst:

Antworten